SBdocs - SlackBuilder Tutorials - comparepkg

Last updated:

comparepkg


Examples of use

--> comparepkg kodi
Available
kodi-16.1-x86_64-2_slonly.txz
kodi-16.1-x86_64-4_Skn.txz
Installed
kodi-16.1-x86_64-4_Skn.txz

'comparepkg' does not need a real package as an argument. It will look for any package that contains the search request. For example...

--> comparepkg kod
Available
kodi-16.1-x86_64-2_slonly.txz
kodi-16.1-x86_64-4_Skn.txz
Installed
kodi-16.1-x86_64-4_Skn.txz

Or....

--> comparepkg ko
Available
KoboDeluxe-0.5.1-x86_64-1_slonly.txz
Mako-1.0.0-x86_64-1_slonly.txz
Sokoban-100-x86_64-2_slonly.txz
akonadi-1.13.0-x86_64-2.txz
akonadi-googledata-1.2.0-x86_64-1_slonly.txz
brickout-20020609-x86_64-2_slonly.txz
diakonos-0.9.1-noarch-1_slonly.txz
gecko-mediaplayer-1.0.8-x86_64-2_slonly.txz
jokosher-0.11.5-x86_64-2_slonly.txz
kbreakout-4.14.3-x86_64-2.txz
kde-l10n-ko-4.14.3-noarch-1.txz
kobby-20110501_2f61f86-x86_64-1_slonly.txz
kodi-16.1-x86_64-2_slonly.txz
kodi-16.1-x86_64-4_Skn.txz
kolf-4.14.3-x86_64-2.txz
kollision-4.14.3-x86_64-2.txz
kolourpaint-4.14.3-x86_64-2.txz
komodo-edit-10.1.0-x86_64-1_slonly.txz
komodo-ide-10.1.0-x86_64-1_slonly.txz
komparator4-1.0-x86_64-2_slonly.txz
kompare-4.14.3-x86_64-2.txz
konquest-4.14.3-x86_64-2.txz
konsole-4.14.3-x86_64-2.txz
konversation-1.5-x86_64-1_slonly.txz
kopete-4.14.3-x86_64-2.txz
korundum-4.14.3-x86_64-3.txz
koules-1.4-x86_64-3_slonly.txz
kover-6-x86_64-1_slonly.txz
lbreakout2-2.6.5-x86_64-1_slonly.txz
libkomparediff2-4.14.3-x86_64-2.txz
libkvkontakte-4.12.0-x86_64-3_slonly.txz
nekobee-593d4be-x86_64-1_slonly.txz
paramiko-1.16.0-x86_64-2_slonly.txz
perl-Test-MockObject-1.20140408-x86_64-1_slonly.txz
quadkonsole4-0.4.4-x86_64-1_slonly.txz
reckon-0.3.9-x86_64-1_slonly.txz
rekonq-2.4.2-x86_64-1_slonly.txz
sokowiz-0.0.2-x86_64-2_slonly.txz
soundkonverter-2.2.0-x86_64-1_slonly.txz
Installed
kodi-16.1-x86_64-4_Skn.txz

Comment in the Forum.

© 2015 - 2018  -   SlackBuilder  -   All Rights Reserved.

By: Lance Peterson -- Slackerson